ACHTUNG – WICHTIGE Information betreffend Updates der Serien HELIX Gen1 und Gen2

20.03.2019 12:03
Die neueste Humminbird HELIX Update Version 1.9 darf NICHT direkt installiert werden, sofern der Stand des Gerätes Version 1.3 oder älter ist. 

Es ist unbedingt erforderlich die Version 1.640 zuerst zu installieren und erst danach das weitere Update auf Version 1.9 vorzunehmen. Bei einem direkten Updateversuch von 1.3 oder älter auf 1.9 wird das Gerät unbrauchbar und muss zur Schadensbehebung ins Werk (USA) eingesendet werden ! Geräte die bereits mit der Version 1.64 oder höher ausgestattet sind, sind davon nicht betroffen ! Wir haben für unsere Kunden ein kurzes Video ins Forum gestellt, wo genau gezeigt wird, wie man z.B. die Softwareversion des Helix findet.


Bitte melden Sie sich an, um einen Kommentar zu schreiben.